Josh broke the website
Resolved
We put Jason in charge.
Posted Apr 16, 2020 - 20:08 UTC
Identified
Working on it.
Posted Apr 16, 2020 - 20:02 UTC
Investigating
This guy Josh who works for CBN was coding in production and broke something which brought the site down. The beatings are continuing while he works on fixing the problem. In the meantime, visitors may experience some errors when accessing some portions of the website. Primarily, this would be the 700 Club page. https://www1.cbn.com/700club
Posted Apr 16, 2020 - 19:49 UTC
This incident affected: Websites (CBN.com).